Getting Started

The first step in setting up your SOLDPress is of course installing the plugin itself. But before you do so, please check the minimum server requirements:

● An install of WordPress 3.0 or greater

● PHP 5.3.0 or greater

● MySQL 5.0 or greater

● The mod_rewrite Apache module (for permalinks)

You should also check WordPress’ minimum requirements.

results matching ""

    No results matching ""